docMgt Exporter Service is a Windows-based, command-line program requires .NET 4.7.2. The computer where you install docMgt Exporter Service needs to meet these basic requirements.


For more detailed information, refer to the System requirements section.